Catalog / IR Processing Delays
Incident Report for EBSCO
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 21:54 UTC
Identified
We successfully identified the problem, implemented a fix, and are now working on restoring currency.
Posted Dec 06, 2024 - 18:33 UTC
Investigating
We are experiencing issues with the Catalog and Institutional Repositories build environments. Customers will be able to access current catalogs and IRs, but updates are delayed beyond our 48 hours SLA. We apologize for the inconvenience.
Posted Dec 06, 2024 - 16:15 UTC
This incident affected: Additional Services.